Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems Posting in Forum
#16
I have had horrendous problems trying to even log in to this site for about a week now :evil:

Something changed and for some unknown reason I just couldn't log in. I'd get to the login page (my details already there) and try and login and keep coming back to the same place!!!

Very frustrating I can tell you :? :x

Thanks are due to Jasper who has also tried to sort this out at the RAT end ... and somehow the problem just disappeared this evening.

Bloody computers - bloody internet etc. etc. ... rant over ... nice to back Smile Big Grin 8-)
[size=75:2kpklzm3]Ghostmojo / Howard Johnston[/size]

[Image: A-TTLGAvatar-1-1.jpg]

[size=75:2kpklzm3]Xerxes - "What did the guy in the pass say?" ... Scout - "Μολὼν λαβέ my Lord - and he meant it!!!"[/size]
Reply
#17
Quote:I have had horrendous problems trying to even log in to this site for about a week now :evil:

Actually I just had that problem, I apparently cannot post if I was logged in (say from a previous visit, and clicked "remember me") I have to relog in (I thought it was just IE but on Chrome as well, I cannot post on anything, nor send messages if I was logged in from a previous visit). About 4x I tried to sign in, and each time (on IE), before using Chrome (which I am using as I write this). This has never been a problem before, did something happen this week on the RAT site?
Quintus Furius Collatinus

-Matt
Reply
#18
The only way I can get in is to go to the users list (bottom of main page) - find my name under the GHI section - pick it and go to the profile - and login there (reinserting my details over those already highlighted). It seems to do the trick - I don't know why!!! But I'm not knocking it since it is my own personal Trojan Horse!!! :lol:
[size=75:2kpklzm3]Ghostmojo / Howard Johnston[/size]

[Image: A-TTLGAvatar-1-1.jpg]

[size=75:2kpklzm3]Xerxes - "What did the guy in the pass say?" ... Scout - "Μολὼν λαβέ my Lord - and he meant it!!!"[/size]
Reply
#19
Probably a dumb question, but do you log out when you exit the site? It could perhaps be a conflict of the system thinking you're still logged in, but you're not because the connection was broken when you left? Try clicking log out (if you're not already doing that) then log back in the normal way. If that doesn't work, I have no idea what to tell ya.
M. Demetrius Abicio
(David Wills)

Saepe veritas est dura.
Reply
#20
Ghostmojo- I might have to give that a try if Google Chrome fails me

Demetrius- I don't think that is the problem, because just now when I tried IE and logged in (I did not click remember me, I showed up as a guest this morning), it did nothing when I tried to click in, as if I never typed anything into "username" and "password". I just logged in fine with Chrome, but I cannot click "remember me" on either browser, as it will show me as logged in, but when I go to submit a message or post, it comes up to this one page that looks like some sort of default "profile page" of myself, basically just my name and avatar
Quintus Furius Collatinus

-Matt
Reply
#21
I think there might be a series of compounded errors/changes that have added to the situation (certainly in my case). Firstly, I used to use Internet Explorer - now I have changed to Mozilla Firefox. Secondly, when the site changed to its new format a few months ago - that seemed to cause me all sorts of problems getting back on. Thirdly, something else changed recently re: RAT system settings which also added to the mayhem. Now I simply have no idea what is going on. But I have found a (tortuous) way of breaking back in - every city wall has its weak spot!!! :lol:
[size=75:2kpklzm3]Ghostmojo / Howard Johnston[/size]

[Image: A-TTLGAvatar-1-1.jpg]

[size=75:2kpklzm3]Xerxes - "What did the guy in the pass say?" ... Scout - "Μολὼν λαβέ my Lord - and he meant it!!!"[/size]
Reply
#22
I suspect the problems are related to the fact that Romanarmytalk is 'parked' on ancient-warfare.org. They should work exactly the same, but that's hard to predict on a complicated system. If you're having problems logging in, going to ancient-warfare.org will likely work better than Romanarmytalk.com.
Greets!

Jasper Oorthuys
Webmaster & Editor, Ancient Warfare magazine
Reply
#23
I might try that Jasper. As you can see I am able to get back in, but it is an extremely roundabout way which I have to use to do it. Still - it keeps the grey cells active!:lol:
[size=75:2kpklzm3]Ghostmojo / Howard Johnston[/size]

[Image: A-TTLGAvatar-1-1.jpg]

[size=75:2kpklzm3]Xerxes - "What did the guy in the pass say?" ... Scout - "Μολὼν λαβέ my Lord - and he meant it!!!"[/size]
Reply
#24
Salvete,

Not so much of a problem but a minor issue that I've not seen mentioned elsewhere;

While cruising the many back posts of late I've noticed this quirk. When someone provided a link referral to another area, thread, etc. of the forum, and you click on the link, the result sends you simply back to the forum index. Not to the area referred to.

Not a problem, just an issue.
______________________

B. Yurko Mikels
Sextus Mummius Tiro

Aut disce, aut discede!
Either learn, or leave!
Reply
#25
That's because the forum was transferred to a new system a few weeks/months ago. The links to topics posted before the transfer don't work anymore. If you know what the thread is about you can still look for it using the search function. The threads are there, just the links are broken.;-)
Valete,
Titvs Statilivs Castvs - Sander Van Daele
LEG XI CPF
COH VII RAET EQ (part of LEG XI CPF)

MA in History
Reply
#26
Statilius,

Yes, I had assumed that to be the reason. I just neglected to add that tidbit to my post. Probably too tedious to attempt a correction so that the original links work again I imagine. A shame as there are many.

Thank you for your reply nevertheless.
______________________

B. Yurko Mikels
Sextus Mummius Tiro

Aut disce, aut discede!
Either learn, or leave!
Reply
#27
Hi Yurko
If it was just tedium, I might have considered asking help. Trouble is, the new forum system works with connected posts only, there is no longer anything like a thread. So what you'd have to do is find all links that refer to a thread, then find the old ID number of the first post in that thread and use that to update the extant link.
It is certainly possible to do so via some PHP programming but it would probably result in me shedding more hair (and FYI: I have a lot less than suggested by my current avatar).
Greets!

Jasper Oorthuys
Webmaster & Editor, Ancient Warfare magazine
Reply
#28
Greetings Jasper,

Absolutely no problem whatsoever. I am thoroughly enjoying navigating the forum and thus beginning to learn something nevertheless.
Additionally, don't feel that you are the "Lone Ranger" regarding your current scalp content as I'm possibly right there with you. Fortunately, at 188cm tall helps to mask my own predicament. Wishful thinking...so I'll simply keep it, very short.:roll:

Thank you for your time in replying.
______________________

B. Yurko Mikels
Sextus Mummius Tiro

Aut disce, aut discede!
Either learn, or leave!
Reply
#29
Quote:Greetings Jasper,

Absolutely no problem whatsoever. I am thoroughly enjoying navigating the forum and thus beginning to learn something nevertheless.
Additionally, don't feel that you are the "Lone Ranger" regarding your current scalp content as I'm possibly right there with you. Fortunately, at 188cm tall helps to mask my own predicament. Wishful thinking...so I'll simply keep it, very short.:roll:

Thank you for your time in replying.
Slightly taller, but yeah, exactly the same otherwise. Big Grin
Greets!

Jasper Oorthuys
Webmaster & Editor, Ancient Warfare magazine
Reply
#30
Hi,

I really don't know if this is a problem, more a question. The spell check is still available or is hidden under some button that I didn't properly check?

Thanks in advance

p.s. wrong thread
Regards,

Miha Franca
"Balnea, vina, Venus corrumpunt corpora nostra; sed vitam faciunt balnea, vina, Venus."
Tiberius Claudius Secundus
http://www.vespesjan.eu
Reply


Forum Jump: